Vivio - non-stop v 4WD !?

Najpogostejša najmanjša predstavnika znamke
Odgovori
Uporabniški avatar
danci1973
Član Subaru kluba
Prispevki: 3692
Pridružen: 05. Januar 2007, 14:25
Kraj: Maribor, Slovenia
Kontakt:

Vivio - non-stop v 4WD !?

Odgovor Avtor: danci1973 » 07. November 2015, 12:05

Danes se je mamin Vivio odločil, da bo on non-stop v 4WD - in to brez pritiska na gumb... Ne samo, da lučka sveti - dejansko je v 4WD.

Jaz sem si predstavljal, da ima to nekakšno elektromagnetno zadevo, ki ob preklopi stikala pač premakne nekaj v menjalniku, da vklopi še zadnji par koles, zato sem poskusil odstrani vse varovalke in odklopit akumulator in pričakoval sem kak 'KLIK', ko bi ta elektromagnet odpustil, ampak se ni zgodilo nič takega.

A ima kdo kakšno idejo, kaj bi lahko bilo krivo?

Uporabniški avatar
strumf666
Član Subaru kluba
Prispevki: 3578
Pridružen: 17. Julij 2007, 20:04
Kraj: Krško

Re: Vivio - non-stop v 4WD !?

Odgovor Avtor: strumf666 » 07. November 2015, 19:51

Imaš ti dejansko sredinski diff al imaš samo "transfer case", kot imajo justyji? Če imaš slednje, samo elektronsko narejeno, pa zadeva ckrne v 4wd pozicij, ali je celo narejeno, da gre v 4wd, če crkne, pol to ni tako nenavadno.

Uporabniški avatar
LSlabe
Član Subaru kluba
Prispevki: 1994
Pridružen: 23. Avgust 2009, 12:31
Kraj: Vrhnika
Kontakt:

Re: Vivio - non-stop v 4WD !?

Odgovor Avtor: LSlabe » 07. November 2015, 20:01

A se ti lučka ugasne, ko stisneš knof?
What seems to be the Officer, problem?

Nč več turbo...

Uporabniški avatar
danci1973
Član Subaru kluba
Prispevki: 3692
Pridružen: 05. Januar 2007, 14:25
Kraj: Maribor, Slovenia
Kontakt:

Re: Vivio - non-stop v 4WD !?

Odgovor Avtor: danci1973 » 07. November 2015, 20:23

strumf666 napisal/-a:Imaš ti dejansko sredinski diff al imaš samo "transfer case", kot imajo justyji? Če imaš slednje, samo elektronsko narejeno, pa zadeva ckrne v 4wd pozicij, ali je celo narejeno, da gre v 4wd, če crkne, pol to ni tako nenavadno.
Sredinskega diff-a ni, torej je najbrž podobno kot pri Justy-u in Leone-u (namesto mehanske ročice pa je knof).
LSlabe napisal/-a:A se ti lučka ugasne, ko stisneš knof?
Ne, 4WD lučka je skoz prižgana in avto dejansko tudi je v 4WD.

Uporabniški avatar
danci1973
Član Subaru kluba
Prispevki: 3692
Pridružen: 05. Januar 2007, 14:25
Kraj: Maribor, Slovenia
Kontakt:

Re: Vivio - non-stop v 4WD !?

Odgovor Avtor: danci1973 » 08. November 2015, 07:54

Zadeva dela na podtlak:
vivio_4wd_solenoid.jpg
Upal sem, da bo kriva kakšna počena cevka, pa (žal) ni. Nisem 100%, kako naj bi ta 'solenoid' (št. 1 na skici) deloval... Ima en 'vhod' (podtlak z motorja) in dva 'izhoda' - predvidevam, da bi ta moral podtlak preklapljati med dvema izhodoma, torej je 4WD vključen, bi podtlak moral biti na enem, če je izključen, pa na drugem.

Trenutno pa je pri meni tako - če je konektor na solenoidu, potem je podtlak na obeh izhodih (ne glede na stikalo), če konektor odklopim, ni podtlaka na nobenem izhodu...

Ima kdo 4WD Vivia z normalno delujočim 4WD preklopom, da bi to preveril? :)
Nimate dovoljenj za ogled prilog tega prispevka.

Uporabniški avatar
LSlabe
Član Subaru kluba
Prispevki: 1994
Pridružen: 23. Avgust 2009, 12:31
Kraj: Vrhnika
Kontakt:

Re: Vivio - non-stop v 4WD !?

Odgovor Avtor: LSlabe » 08. November 2015, 09:33

A je možno da je problem v samem stikalu/knofu, en senzor mora bit za lučko na armaturi.
What seems to be the Officer, problem?

Nč več turbo...

Uporabniški avatar
Sajmon
Član Subaru kluba
Prispevki: 2930
Pridružen: 25. April 2006, 15:36

Re: Vivio - non-stop v 4WD !?

Odgovor Avtor: Sajmon » 08. November 2015, 09:57

danci1973 napisal/-a: Trenutno pa je pri meni tako - če je konektor na solenoidu, potem je podtlak na obeh izhodih (ne glede na stikalo), če konektor odklopim, ni podtlaka na nobenem izhodu...
Da se tukaj ne skriva odgovor? Tudi če bi stikalo ne delovalo pravilno, bi moral solenoid imeti samo eno stanje v danem trenutku.

Uporabniški avatar
danci1973
Član Subaru kluba
Prispevki: 3692
Pridružen: 05. Januar 2007, 14:25
Kraj: Maribor, Slovenia
Kontakt:

Re: Vivio - non-stop v 4WD !?

Odgovor Avtor: danci1973 » 08. November 2015, 20:58

Karel mi je posodil nadomestni ventil, da bi poskusil še s tem, a se je izkazalo, da težava ni v njej.

V bistvu gre za dva elektromagnetna ventila v enem ohišju, na konektorju pa ima vsak svoj 'pin' - tako da sta lahko oba vklopljena sočasno (kar je očitno težava v mojem primeru).

Bilo bi sicer krasno, če bi kje našel 'service manual' za Viviota, pa ga žal ne. Tako lahko zgolj ugibam, da bi vezava najbrž morala biti približno taka:
Vivio_4WD_ventil.jpg
Pri meni pa je sedaj na sredini +12V, na enem od zunanjih pinov pa je vedno masa, torej je en od ventilov tudi vedno odprt - očitno tisti, ki vklopi 4WD.

Najverjetneje je kje poškodovan kabel med tipko na prestavni ročici in tem dvojnim ventilom...
Nimate dovoljenj za ogled prilog tega prispevka.

Uporabniški avatar
danci1973
Član Subaru kluba
Prispevki: 3692
Pridružen: 05. Januar 2007, 14:25
Kraj: Maribor, Slovenia
Kontakt:

Re: Vivio - non-stop v 4WD !?

Odgovor Avtor: danci1973 » 15. November 2015, 12:49

Zadeva rešena - Vivio ima spet priklopljiv 4WD. Kabel je bil čisto pretrgan pri spodnjem delu prestavne ročice, a tako, da so ostanki žičk bili v kratkem stiku in sta zato oba vakuumska ventila bila ves čas odprta.

Uporabniški avatar
kamsedlo
Član Subaru kluba
Prispevki: 510
Pridružen: 15. November 2010, 18:13
Kraj: Mengeš

Re: Vivio - non-stop v 4WD !?

Odgovor Avtor: kamsedlo » 15. November 2015, 14:15

danci1973 napisal/-a:
Najverjetneje je kje poškodovan kabel med tipko na prestavni ročici in tem dvojnim ventilom...
Danci - se vidi, da si mojster, predvsem pa dober diagnostik. :thup
Forester diesel

Odgovori

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 1 gost